Page 1 of 1

Board not loading all the time

Posted: 03 Jan 2018, 23:27
by Fotis
Does this happen to me only or what?

Re: Board not loading all the time

Posted: 04 Jan 2018, 11:51
by Rapier1772
I haven't had a problem signing in lately

Re: Board not loading all the time

Posted: 05 Jan 2018, 09:16
by panzermk2
The host renewed some stuff about 2 months ago. You should not be having any issues caused by the forum.

Re: Board not loading all the time

Posted: 25 Jan 2018, 06:45
by Cyberfly
There for a couple of weeks it wasn't letting me on at all. I finally texted Justin and he had no problems so I assumed it was on my end.
Still no idea when it unbroke, but I can get in now.
For whatever that's worth.

Re: Board not loading all the time

Posted: 27 Jan 2018, 12:38
by Rapier1772
I had problems getting the forum to load for the past couple of days but it's back now...

Re: Board not loading all the time

Posted: 29 Jan 2018, 08:50
by panzermk2
It was a DNS issue over the weekend.

Re: Board not loading all the time

Posted: 30 Jan 2018, 18:39
by Buffman
still have people who can't reach it for some time.

Re: Board not loading all the time

Posted: 31 Jan 2018, 09:36
by Buffman
Someone needs to look at having the DNS record updated. I wonder if that's why it's so dead around here. I can get here and resolve to: 99.172.28.101 but many can't even get a ping to tell resolve IP

Re: Board not loading all the time

Posted: 31 Jan 2018, 12:27
by panzermk2
Forum Host did.

Re: Board not loading all the time

Posted: 31 Jan 2018, 12:31
by panzermk2
PM me with a detailed question about your concerns and I will text them to him.

Re: Board not loading all the time

Posted: 01 Feb 2018, 11:16
by panzermk2
Should be all fixed up.

There was an issue with the DNSSEC's on domain not set up correctly.